OS X Mountain Lion: non verranno più supportati i vecchi Mac

luglio 12, 2012 No Comments »




Apple ha bloccato il download di OS X Mountain Lion: non verranno supportati i vecchi Mac.

mac-appstore-mountain-lion

Questo anche nel caso siano dotati di architettura Intel a 64 bit, ma non si sa di preciso il motivo.

Forse perché il nuovo OS userà una particolare architettura grafica che non può gestire alcune funzionalità sui vecchi modelli di Mac: il problema è quindi dovuto ai driver grafici, alias kexts. Inoltre OS X Mountain Lion non supporterà più le architetture a 32 bit e, anche se alcuni Mac sono a 64 bit, il problema sta nei driver grafici a 32 bit.

I Mac che non riceveranno l’aggiornamento sono:

  • iMac (Mid 2007 or newer)
  • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
  • MacBook Pro (Mid/Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)


Ti potrebbe interessare anche