Pod2G: trovate due nuove vulnerabilità per il jailbreak di iOS 5.1

maggio 2, 2012 No Comments »




Continuano ad arrivare altre news da Pod2G: trovate due nuove vulnerabilità per il jailbreak di iOS 5.1.

iOS Pod2G

E’ sempre su Twitter che l’hacker ci tiene aggiornati sui lavori per il tool.

Settimana scorsa quindi Pod2G, mentre aspettava i risultati del sondaggio inserito sul suo blog, ha continuato a lavorare ed è riuscito a scovare due nuove falle di sicurezza in iOS 5.1: specie ora che si avvicina la data del WWDC 2012, queste due falle sono importanti e potrebbero essere corrette con iOS 6.

Al momento il sondaggio non è finito, ma sembra che gli utenti preferiscano un tool per sbloccare tutti gli iDevice che montano iOS 5.1 e non aspettare l’arrivo di iOS 6.

sondaggio-pod2g

Il sondaggio di Pod2G si chiuderà domani, quindi sapremo presto i risultati definitivi anche se al momento sembra vincere la versione attuale di iOS: restate connessi per ulteriori aggiornamenti, che non dovrebbero tardare ad arrivare.

Ti potrebbe interessare anche